Server rentals :: NFOservers.com

Forums

All times are UTC - 8 hours



Author Message
PostPosted: Thu Nov 04, 2010 1:45 am 
Offline
Founder
Founder
User avatar

Joined: Thu Apr 18, 2002 11:04 pm
Posts: 10326
Location: Seattle
If you try to install the "Remote Access/VPN Server" role under Windows Server 2003 Standard x64 edition, you'll run into this error repeatedly during the install:

"An error occurred while trying to make a connection to the datastore."

You can finish the setup, but afterward, you'll find that the service still won't start.

This is due to a glitch in the base OS itself. The fix is to execute these two commands (from the command line that you can get to via Start->Run->cmd.exe):

Code:
reg delete HKEY_LOCAL_MACHINE\SOFTWARE\Classes\AppID\{A5CEB593-CCC3-486B-AB91-9C5C5ED4C9E1} /f
reg delete HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IASJet\Security /f

After executing the commands, reboot, and RRAS should start correctly.

(This was covered in a support request with a customer because we initially thought that it was a corruption issue with our default install. It turned out that it wasn't, and I'm posting the solution here as a reference.)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
It is currently Wed Apr 23, 2014 12:27 pm
Powered by phpBB® Forum Software © phpBB Group