Server rentals :: NFOservers.com

Forums

All times are UTC - 8 hours



Author Message
 Post subject: Servers run Java 1.6
PostPosted: Wed Feb 15, 2012 9:57 pm 
Offline
New to forums
New to forums

Joined: Sat May 14, 2011 7:14 am
Posts: 5
After talking to TimeX, I found out (rather embarrassingly) that one of my plugins would not load in Bukkit because it was built against Java JRE 1.7. Not an issue, just make sure all of your assets are compiled against 1.6 and you should be fine. Just letting you all know so you don't get frustrated like I did.

:)


Top
 Profile  
 
 Post subject: Re: Servers run Java 1.6
PostPosted: Thu Feb 16, 2012 11:27 am 
Offline
Staff
Staff
User avatar

Joined: Sat Nov 13, 2010 7:27 am
Posts: 580
Location: Dallas, TX
Yes, every plugin SHOULD be built against 1.5, actually, in case it's running on a Mac (Which doesn't affect us here, but there are a number of Mac-based servers). So anyone who compiles a plugin requiring 1.7 is not coding in the best interest of all the players and you should stay away from it.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
It is currently Thu Jul 31, 2014 1:37 pm
Powered by phpBB® Forum Software © phpBB Group